Announcement

Collapse
No announcement yet.

Symbology icons do not load despite valid connection

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Symbology icons do not load despite valid connection

    I am having a problem with symbology icons not displaying correctly. This is not even my own application which this is happening for; the following problem happens if I run the provided symbology examples in the worldwindx.examples.symbology package.

    Any place a symbology icon should be displayed, I see an image which looks like a paper with a circle in it, the circle having arrows on it pointing around the circle. See attached image to see what I mean.

    This icon, which I assume is a placeholder for resources which are not loaded, is displayed in place of symbology icons which should be displayed instead.

    This even happens if I run a symbology Java web start app I found on goworldwind.org on a page titled Tactical Symbols. On this same Tactical Symbols page (https://goworldwind.org/developers-g...tical-symbols/), I followed the instructions for downloading tactical symbols and referencing them locally. I assume I did it correctly, but the result is the same.

    I am connected to the internet, and other resources (map images, elevation) are loading correctly. Even tactical graphics (the shapes, not these symbology icons) are displayed. Just the symbology icons are malfunctioning.

    I would think it was my fault if it weren't for the fact that the web start demo on goworldwind has the same behavior.

    Before I realized World Wind had this support, I was starting to create my own images for the symbology. It would be great if this feature of World Wind were useable. Any ideas?
    Attached Files

  • #2
    Sorry, I think this is a false alarm. Apparently I do NOT have a valid connection, which is odd since I did before. My resource download connection must have coincidentally stopped working some relatively short time before I ran the symbology example, so I mistakenly believed I had a valid connection.

    So now I need to go figure out why I am no longer connected, but that is a separate issue.

    Comment

    Working...
    X