Announcement

Collapse
No announcement yet.

About problem of "worldwind-wms-0.6.dev.20110112"

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • About problem of "worldwind-wms-0.6.dev.20110112"

    WEB-INF\wms.config.xml:

    <!-- raster -->
    <mapsource name="bmng200401" title="BlueMarbleNG 01/2004">
    <description keywords="NASA; Blue Marble; Global Imagery: 2004">Nasa's BlueMarbleNG, 2004</description>
    <root-dir>E:/Data/bmng2004</root-dir>
    <class>gov.nasa.worldwind.servers.wms.ge nerators.BlueMarbleNG500MGenerator</class>
    <property name="BlueMarble500M.defaultTime" value="200401"/>
    <property name="BlueMarble500M.namingscheme.prefix " value="world.topo.bathy" />
    <property name="BlueMarble500M.namingscheme.suffix " value="jpg" />
    </mapsource>

    <!-- raster is slow, so user EarthElevationModel.bil16-->
    <!-- raster -->
    <mapsource name="srtm" title="SRTM">
    <description keywords="SRTM3 V4.1">SRTM90 m resolution digital elevation raw data-SRTM3 V4.1</description>
    <root-dir>E:/Data/SRTM</root-dir>
    <class>gov.nasa.worldwind.servers.wms.ge nerators.ElevationSrtm3V4</class>
    <property name="debug" value="ON" />
    <property name="filenaming_format" value="%s%ssrtm_%02d_%02d.tif" />
    <property name="gov.nasa.worldwind.avkey.MissingDa taFlag" value="-9999" />
    <property name="gov.nasa.worldwind.avkey.LastUpdat eKey" value="2009-04-23 10:55:00" />
    <scale-hint min="0.009" max="0.00083333" />
    </mapsource>
    ==========================

    1、bmng200401
    http://localhost:8000/wms?request=Ge...=1.3.0&styles=

    can not connect:The remote server returned an error: (400) Bad Request.
    result:

    2、raster srtm
    Elevation data values ​​in question

    use the "worldwind-wms-0.6.14.12976" No Problem, but Local area network Request Slow!
Working...
X