Announcement

Collapse
No announcement yet.

Please read this before posting your question

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    Originally posted by Unregistered
    Start time: 27/09/2006 10:07:54 a.m.
    Total download time: 00:00:39.6250000
    Average transfer rate: 0.0 kbit/s
    Url: http://data.worldwind.arc.nasa.gov/t...L=2&X=577&Y=92
    Target file: C:\Program Files\NASA\World Wind 1.3\Cache\Earth\Images\High Resolution Imagery\NLT Landsat7 (Visible Color)\2\0092\0092_0577.jpg.tmp
    Progress: 0/0 bytes
    Status: The underlying connection was closed: Unable to connect to the remote server.
    Proxy: http://data.worldwind.arc.nasa.gov/t...L=2&X=577&Y=92

    Response headers:
    ========================================

    Can someone please let me know what this status msg means and what config I need to alter?

    Thanks in advance for any help.

    Paul
    I have that a lot of times and there is nothing you can do, problem is at server side. Just try to open that URL in your browser. I have IE and Firefox and both will give errors with that URL. Problem is there for a long time now yet they can't solve it somehow :(

    Menno
    They say that there is order in chaos ...
    Well, my desk is in order then.

    Comment


    • #32
      Are you using 1.3.5? If not - download and update.
      If yes - there might be old Images.xml in Config\Earth folder, just delete it (note: don't delete @Images.xml)
      Hot stuff: FAQ, forum search, DirectX, .NET, Video Card Compatibility list

      Comment


      • #33
        I think you are using an old xml configuration file that is trying to talk to a server that doesn't exist any more. Uninstall whatever you have and install 1.3.5.

        Comment


        • #34
          A solution for "The application created an exception it could not handle" errors

          Like several other people who have posted in various threads, I could not get WW v1.3.5 to start after replacing my motherboard, reloading WinXP and reinstalling it. I would get an assert saying "The application has created an exception it could not handle", and then list a Process and Thread code line in hex and decimal.

          Part of the advice given in the threads to correct the problem was very helpful, but some is misleading. Here is what worked for me:

          1. Unistalled World Wind 1.3.5.

          2. Installed DirectX End-User Runtime dated 2 February 2007 from Microsoft Download Center. (In some posts, the helpful person kept saying to install Managed DirectX, which doesn't exist or is no longer a serparate download. I spent quite some time looking for it. All that is needed is the latest DirectX.)

          3. In Add or Remove Programs, I uninstalled Microsoft .Net Framework 2.0. I installed WW then, but the problem persisted, so I uninstalled it again.

          4. In Add or Remove Programs, I uninstalled Microsoft .Net Framework 1.1 Hot Fix (KB886903).

          5. Installed WW 1.3.5. Problem solved!

          6. Using Windows Update, I reinstalled the KB886903 patch for .Net 1.1. Test ran WW and there were no problems.

          7. Again using Windows Update, I reinstalled Microsoft .Net Framework 2.0 and things are still running fine. (Someone implied not to have .Net 2.0.)

          My conclusions are that for a successful installation of WW, one needs the DirectX End-User Runtime from either October 2006 or February 2007 and to have only the unpatched .Net Framework 1.1 installed. That can be patched and .Net Framework 2.0 installed after WW is reinstalled. I don't know about .Net Framework 3.0, but I'm not going through all the uninstalling and reinstalling to find out.

          Rand G.
          Seattle

          Comment


          • #35
            WW 1.3.5 was built long before Oct 2006, so could have just used the Oct 2005 MDX download.
            Last edited by withak; 02-04-2007, 03:41 PM.

            Comment


            • #36
              how can i see places outside Usa.....with such photos like these in USGS urban area.....i need to see houses,streets,.......like the ones in GE ....or GE is better than WW......prove the reverse.....ok,plz

              Comment


              • #37
                If you need to see the stuff that only exists in GE then by all means use GE. Just don't use it at work or for any commercial purpose and don't redistribute the images or maps unless you have paid.

                Comment


                • #38
                  Thanks

                  Originally posted by withak View Post
                  If you need to see the stuff that only exists in GE then by all means use GE. Just don't use it at work or for any commercial purpose and don't redistribute the images or maps unless you have paid.
                  thanks for ur reply ......but i was looking forward to find more capabilties in this program.....and i guessed if the USGS urban area would be of some use ......anyway.....when i can find not a tutorial but an easy practical way to use WW .......thanks for u

                  Comment


                  • #39
                    Augh, please type in full sentences, my head hurts. Anyway...USGS Urban area is United States Geological Survey...so it's only for the US. Outside the US, there is limited availability, the ZoomIt!, Virtual Earth, and OneEarth plugins have areas scattered across the globe available. See http://www.worldwindcentral.com/wiki...S_locations.3F
                    Note: The above statement is probably an educated guess, derived from much forum reading, IRC chatting, general curiosity, etc. Use at your own risk.
                    Before asking, check the FAQ or search, and Ask a good question.

                    Having problems? Make sure you have Managed DirectX and .NET Framework.
                    Then check the Video Card Compatibility List


                    Comment


                    • #40
                      I recieved the following error
                      World Wind Error
                      A Fatal Error has occurred:
                      The following error(s) occurred:
                      Unable to create the Direct3D m_Device3d.

                      any help would be appreciated

                      Comment


                      • #41
                        Download Managed DirectX. The link is in 5of0's signature in the post above yours.
                        Machine. Unexpectedly, I’d invented a time
                        - Alan Moore

                        Comment


                        • #42
                          This is the old (very old, ~8 years) World Wind.NET. Those servers held on for seven years, but are there no more. World Wind Java/iOS/Android is where World Wind is today and using different servers.

                          Comment


                          • #43
                            Originally posted by pop
                            So how to get to what is new?
                            Please brother Put links here ...
                            See: http://goworldwind.org/
                            --Bruce
                            World Wind Team
                            https://github.com/NASAWorldWind

                            Comment

                            Working...
                            X