Results 1 to 4 of 4

Thread: Trouble importing KMZ

  1. #1
    Junior Member
    Join Date
    Oct 2006
    Posts
    1

    Default Trouble importing KMZ

    World Wind doesn't want to import the KMZ from the following URL...

    http://wdssii.nssl.noaa.gov/geotiff/

    I get no error or anything. World Wind just does nothing.

    I'm anything but an expert in KML/KMZ. Anyone on here see why World Wind doesn't like these data sources?

    TIA

    Matt

  2. #2
    Super Member James_In_Utah's Avatar
    Join Date
    Jan 2006
    Location
    Eden, Utah
    Posts
    1,789

    Default

    Hi,
    I saved down one of the KMZ files, extracted out the KML, and looked at it. It only contains a network link to another KML on the site. I saved that one down and looked at it. It only contains a placemark, which WW should be able to handle, although there is no LAT/LON, so I don't know where it would put it, and something called a <GroundOverlay> which looks like it takes a .tif and overlays it on the globe given a LAT/LON box. I'm pretty sure WW V1.3.5 won't handle this. Hopefully we'll have better luck with the upcoming version. Maybe someone with a working copy of 1.4 will give this a try.
    James

  3. #3
    Bored Explorer m_k's Avatar
    Join Date
    Nov 2004
    Location
    Warsaw, Poland
    Posts
    1,797

    Default

    1.4 downloads tifs (to Cache\ImageUrls) but doesn't display them... :/

  4. #4
    Super Member James_In_Utah's Avatar
    Join Date
    Jan 2006
    Location
    Eden, Utah
    Posts
    1,789

    Default

    It would be really nice WW were compliant with this...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Shape Importing help
    By lengai in forum WorldWind General
    Replies: 9
    Last Post: 02-21-2008, 03:52 PM
  2. IMPORTING CAD 3D WITH DATABASE LINK
    By Unregistered in forum Add-ons & Scripts
    Replies: 0
    Last Post: 08-26-2006, 04:49 PM
  3. Problem importing 3D objects...
    By Unregistered in forum Developers' Corner
    Replies: 6
    Last Post: 07-12-2006, 03:10 PM
  4. Trouble Compiling World Wind
    By v0dKA in forum Developers' Corner
    Replies: 5
    Last Post: 06-12-2005, 12:50 PM
  5. Trouble with an area not loading
    By OmniPresence Addict in forum Technical Support
    Replies: 4
    Last Post: 04-04-2005, 01:06 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •