Results 1 to 5 of 5

Thread: BlueMarbel Layer: Incorrect magic number Exception

  1. #1

    Default BlueMarbel Layer: Incorrect magic number Exception

    Hi,

    If I activate the 'BlueMarble (WMS) 05/2004' Layer in WorldWind, I get the following Exception. This happens even with the WorldWind example Applications.
    I deleted the 'WorldWindData' Folder to make sure that there are no corrupt files in my local cache.

    I'm using version 0.5 (great work btw).

    Is this a problem on my end, or is there something wrong with the servers?
    How can I fix this?


    08.05.2008 08:17:18 gov.nasa.worldwind.layers.BasicTiledImag eLayer readTexture
    SCHWERWIEGEND: Exception attempting to read texture file
    java.io.IOException: Incorrect magic number 0x88b1f (expected 542327876)
    at com.sun.opengl.util.texture.spi.DDSImage $Header.read(DDSImage.java:626)
    at com.sun.opengl.util.texture.spi.DDSImage .readFromBuffer(DDSImage.java:728)
    at com.sun.opengl.util.texture.spi.DDSImage .read(DDSImage.java:183)
    at com.sun.opengl.util.texture.TextureIO$DD STextureProvider.newTextureData(TextureI O.java:917)
    at com.sun.opengl.util.texture.TextureIO$DD STextureProvider.newTextureData(TextureI O.java:931)
    at com.sun.opengl.util.texture.TextureIO.ne wTextureDataImpl(TextureIO.java:822)
    at com.sun.opengl.util.texture.TextureIO.ne wTextureData(TextureIO.java:236)
    at gov.nasa.worldwind.layers.BasicTiledImag eLayer.readTexture(Unknown Source)
    at gov.nasa.worldwind.layers.BasicTiledImag eLayer.loadTexture(Unknown Source)
    at gov.nasa.worldwind.layers.BasicTiledImag eLayer.access$200(Unknown Source)
    at gov.nasa.worldwind.layers.BasicTiledImag eLayer$RequestTask.run(Unknown Source)
    at java.util.concurrent.ThreadPoolExecutor$ Worker.runTask(ThreadPoolExecutor.java:8 85)
    at java.util.concurrent.ThreadPoolExecutor$ Worker.run(ThreadPoolExecutor.java:907)
    at java.lang.Thread.run(Thread.java:619)
    08.05.2008 08:17:18 gov.nasa.worldwind.layers.BasicTiledImag eLayer$RequestTask run
    INFO: Deleted corrupted data file file:/C:/Dokumente%20und%20Einstellungen/All%20Users/Application%20Data/WorldWindData/Earth/BMNGWMS/BMNG(Shaded%20+%20Bathymetry)%20Tiled%20-%20Version%201.1%20-%205.2004/0/4/4_9.dds

  2. #2
    WWJ Consultant patmurris's Avatar
    Join Date
    Jun 2005
    Location
    Saint-Paul de Vence, Alpes Maritimes, France
    Posts
    3,383

    Default

    I suspect some corrupted files from the new server... it is still a bit young. I think the issue is being worked on.
    My World Wind Java Blog & WW.net Plugins page

  3. #3
    Junior Member
    Join Date
    May 2008
    Location
    Boulder, CO
    Posts
    9

    Default

    This was indeed a problem on the server. I believe it has been corrected and new server code was installed this evening. Please let me know if you believe otherwise.

    Thanks
    Rick

  4. #4
    WWJ Consultant patmurris's Avatar
    Join Date
    Jun 2005
    Location
    Saint-Paul de Vence, Alpes Maritimes, France
    Posts
    3,383

    Default

    Hey Rick, glad to see you on the forum
    My World Wind Java Blog & WW.net Plugins page

  5. #5

    Default

    Quote Originally Posted by brownrigg View Post
    This was indeed a problem on the server. I believe it has been corrected and new server code was installed this evening. Please let me know if you believe otherwise.

    Thanks
    Rick
    it works for me... thanks a lot

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Layer Priority
    By WWG in forum Add-on & Script Development
    Replies: 3
    Last Post: 12-08-2005, 01:01 PM
  2. Seeing the number of active layer
    By Hendrik in forum Technical Support
    Replies: 2
    Last Post: 07-29-2005, 09:40 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •